Uploaded image for project: 'Camunda Optimize'
  1. Camunda Optimize
  2. OPT-1876

Rename reportResult to report when passing to ControlPanel

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Done
    • Priority: L3 - Default
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.4.0
    • Component/s: frontend
    • Labels:
      None

      Description

      Currently we have the report state variable, that we rename to reportResult when passing it to the ControlPanel, only to rename it to report again when passing it further down. But we only do that sometimes.

      I would like to consistently use report as name and get rid of reportResult as a variable, state and prop name, except if it really refers to the report.result object.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              sebastian.stamm Sebastian Stamm
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: