Uploaded image for project: 'Camunda Optimize'
  1. Camunda Optimize
  2. OPT-2137

Remove support for engine version 7.8

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Done
    • Priority: L3 - Default
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 2.5.0, 2.5.0-alpha1
    • Component/s: backend
    • Labels:
      None

      Description

      AT:

      • optimize does not start if it is connected to an engine with version 7.8.X
      • the "Supported Environment" section in the technical guide is adjusted accordingly
      • the engine-7.8 profile is removed as well as the 7.8 specific web.xml used in engine-rest-custom (as all versions from >7.9 use the same web.xml check for removal of the web.xml maven property used in the engine profiles)
      • the 7.8 IT step is removed

      Context:
      With Optimize we don't support the engine version 7.8, since it's running out of support from May and Optimize 2.5 is released end of June.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              johannes.heinemann Johannes Heinemann
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: