Uploaded image for project: 'Camunda Optimize'
  1. Camunda Optimize
  2. OPT-2153

I can accidently create multiple collections and also do not notice the progress of creation

    XMLWordPrintable

    Details

    • Type: Bug Report
    • Status: Done
    • Priority: L3 - Default
    • Resolution: Fixed
    • Affects Version/s: 2.4.0
    • Fix Version/s: 2.5.0, 2.5.0-alpha1
    • Component/s: frontend
    • Labels:
      None

      Description

      • given:
        • Engine and Optimize are up, configured and running
        • I am creating a report and I am in the report edit mode
        • I use the Collection button/dropdown
        • I click on "Add to new Collection..." and I saw the model opens
      • when:
        • I click on "Create Collection" as a user
      • then:
        • I do not see any progress of my action and
        • I can click on the Create Collection button again resulting in multiple collections
      • expected:
        • Optimize shows me somehow that my request is in progress and the create collection button is deactivated, so that I cannot create multiple collections in the modal at the same time

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            felix.mueller Felix Müller
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: