Uploaded image for project: 'Camunda Optimize'
  1. Camunda Optimize
  2. OPT-3825

Increase engine version for compatibility tests

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Done
    • Priority: L3 - Default
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 3.1.0
    • Component/s: backend
    • Labels:
      None
    • Epic Link:
    • Effort:
      Not defined

      Description

      Context:

      For the userOperationsLogImport to work properly, we need a higher version of engine-7.11 and 7.12.  Currently, we use 7.11.12, which should be increased to 7.11.13, 7.12 should be upped to 7.12.6.

        mgm-controller-panel

        This is the controller panel for Smart Panels app

          Attachments

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              helene.waechtler Helene Waechtler
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Salesforce