Uploaded image for project: 'camunda BPM'
  1. camunda BPM
  2. CAM-1345

Make docpad-plugin-links usable on normal developer machines

    XMLWordPrintable

    Details

    • Type: Bug Report
    • Status: Closed
    • Priority: L3 - Default
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 7.1.0, 7.1.0-alpha2
    • Component/s: documentation
    • Labels:
      None

      Description

      Currently we require (jsdom|jquery) -> contextify in the docpad-plugin-links project.

      Contextify requires the whole C++ dev stack to be present on windows.
      Remove it by replacing jquery and jsdom dependencies with a processor based on htmlparser2 only.

      Related issue: https://github.com/camunda/docpad-plugin-links/issues/1

        Attachments

          Activity

            People

            Assignee:
            smirnov Roman Smirnov
            Reporter:
            rehwaldt Nico Rehwaldt
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: