Uploaded image for project: 'camunda BPM'
  1. camunda BPM
  2. CAM-2164

wrong maven dependency in cockpit plugin how to

    XMLWordPrintable

    Details

    • Type: Bug Report
    • Status: Closed
    • Priority: L3 - Default
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 7.2.0, 7.2.0-alpha1
    • Component/s: cockpit
    • Labels:

      Description

      beim befolgen der Anleitung zum erstellen eines Cockpit-Plugins (http://docs.camunda.org/latest/real-life/how-to/#cockpit) ist mir ein Fehler im Abschnitt „Testing Plugin Discovery“ aufgefallen. In der Liste von Mavenabhängigkeiten ist die camunda-engine mit der Version 7.0.0 angegeben. Für die „camunda.cfg.xml“ ist folgender Abschnitt definiert: <bean id="processEngineConfiguration" class="org.camunda.bpm.engine.impl.cfg.StandaloneInMemProcessEngineConfiguration">

      (org.camunda.bpm.engine. wird erkannt, der rest wird nicht erkannt. Als Vorgabe wird mir nur ein weiteres Package „rest“ angegeben.)
      Dieser ist jedoch erst mit der Version 7.1.0 der camunda-engine verfügbar (Laut meiner IDE Intellij).

        Attachments

          Activity

            People

            Assignee:
            sebastian.menski Sebastian Menski
            Reporter:
            gimbel Robert Gimbel
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: