Uploaded image for project: 'camunda BPM'
  1. camunda BPM
  2. CAM-3333

Remove require-conf.js from Admin

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: L3 - Default
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 7.3.0, 7.3.0-alpha1
    • Component/s: admin
    • Labels:

      Description

      The require-conf.js which can be found in the client/scripts directories of the webapps are not used in the browser anymore (because the sources are now compiled with require.js).
      In order to keep the project clean, those files should be moved to their respective require.js grunt build configurations.

        Attachments

          Activity

            People

            Assignee:
            meyer Daniel Meyer
            Reporter:
            valentin.vago Valentin Vago
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: