Uploaded image for project: 'camunda BPM'
  1. camunda BPM
  2. CAM-6147

Update Ldap test dependency

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: L3 - Default
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 7.4.x, 7.3.x, 7.5.x, 7.6.0, 7.6.0-alpha1
    • Component/s: None
    • Labels:
      None

      Description

      The currently used version (1.5.5) is seven years old and will not maintained anymore.
      http://directory.apache.org/apacheds/download-old-versions.html

      We should discuss if it make sense to upgrade to a newer version of the Apache DS (currently 2.0.0-M21), in the consequence we must rewrite the test cases so they uses the newer api.
      Another solution suggested by Robert should be discuss, perhaps it make sense to replace the plugin with a user sync task, which syncs the users from ldap in the cockpit like jira did.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              meyer Daniel Meyer
              Reporter:
              christopher.zell Christopher Zell
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: