Uploaded image for project: 'camunda BPM'
  1. camunda BPM
  2. CAM-6752

Update camunda commons versions in all projects to latest

    XMLWordPrintable

    Details

      Description

      Problem

      The camunda-commons version 1.4.0-alpha1 was not released on maven central. This means everyone needs the camunda nexus to get this dependency.

      AT
      • all projects which require commons should use the latest release which is currently 1.4.0-alpha2

        Attachments

          Activity

            People

            Assignee:
            sebastian.menski Sebastian Menski
            Reporter:
            sebastian.menski Sebastian Menski
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: