Uploaded image for project: 'camunda BPM'
  1. camunda BPM
  2. CAM-7011

Restrict Tomcat 8 supported environment to 8.0

    XMLWordPrintable

    Details

      Description

      The supported evironments section says that we support Tomcat 8. What we actually mean is that we support Tomcat 8.0.X (which we test in our CI). We do not (yet) support Tomcat 8.5.X (which we therefore also do not test in the CI). The docs should be updated to clarify that.

        Attachments

          Activity

            People

            Assignee:
            matthijs.burke Matthijs Burke
            Reporter:
            thorben.lindhauer Thorben Lindhauer
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: