Uploaded image for project: 'camunda BPM'
  1. camunda BPM
  2. CAM-9957

In Webapps, update eslint

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: L3 - Default
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 7.11.0, 7.11.0-alpha4
    • Component/s: None
    • Labels:
      None

      Description

      This ticket was created on behalf of the following dependabot pull-request:
      https://github.com/camunda/camunda-bpm-platform-ee/pull/38
      https://github.com/camunda/camunda-bpm-webapp/pull/36
      https://github.com/camunda/camunda-commons-ui/pull/64
      https://github.com/camunda/camunda-bpm-sdk-js/pull/75

      AT

      • Update eslint to version >= 5.16.0 in package.json
      • make sure that changes are also reflected in package-lock.json
      • Update eslint in the following repos if it is used there as well:
        • camunda-bpm-webapp
        • camunda-bpm-sdk-js
        • camunda-commons-ui

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            tobias.metzke Tobias Metzke
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: