Details

    • Sub-task
    • Status: Done
    • L3 - Default
    • Resolution: Done
    • None
    • 2.4.0, 2.4.0-alpha1
    • backend
    • None

    Description

      Spring 5.1.x officially supports Java 8-11, before supporting new Java Runtimes we should upgrade Spring

      https://spring.io/blog/2018/09/21/spring-framework-5-1-goes-ga

      mgm-controller-panel

        This is the controller panel for Smart Panels app

        Attachments

          Activity

            People

              Unassigned Unassigned
              sebastian.bathke Sebastian Bathke
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Salesforce